Aqua49, Aquariophilie Eau douce et Eau de mer

Cablage d'un automate !

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mer 7 Oct 2009 - 8:46

Je n'ai pas vu de télérupteur inférieur à 20A

D'ailleurs télérupteur = relais ?
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Mer 7 Oct 2009 - 13:58

houlala non !

untélérupteur est monostable. une impulsion d'entrée provoque un changement d'état de la sortie.
à l'instar du bouton poussoir d'une cage d'escalier par exemple, un coup j'appui et ça s'allume, un autre coup j'appui de nouveau et ça s'éteint.
tu peux arriver au même résultat mais il faut alors que tu programme deux impulsions (à l'allumage et à l'extinction) au lieu de programmer une plage temporisée d'allumage.
et un télérupteur est plus cher de toute facon.
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mer 7 Oct 2009 - 17:13

Bon, les choses sérieuses ont commencé.

Voici la 1ère phase du câblage de l'automate :



Les fils bleu/rouge qui n'arrivent nulle part, c'est pour son alimentation. Je les enlèverais quand j'aurais le câble qui va bien !

Et voici le contacteur chauffe-eau :



Bon là ca se complique, car je ne vois pas où mettre la phase/neutre d'arrivée et de sortie . De plus, en cherchant un schéma de branchement sur internet, tous ont avant un contacteur 2A ????
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par petit-luc le Mer 7 Oct 2009 - 17:20

pour l'entrée la phase sur le 1 le neutre sur le 3

La sortie se fait sur le 2 pour la phase et le 4 pour le neutre
avatar
petit-luc
Pissout
Pissout

Masculin
Age : 60
Date d'inscription : 22/08/2007
Nombre de messages : 81
Localisation : st jean de la ruelle (45)

http://www.aqua45.com/forum.htm

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Mer 7 Oct 2009 - 19:43

voilà, c'est ça.

sur ton relais :
en 1, tu branche une phase (fil rouge 2,5 mm²) qui provient de la prise de courant (tu peux la prendre sur le bornier blanc que tu as rajouté)
en 3, tu branche un neutre (fil bleu 2,5 mm²) qui provient de la prise de courant (tu peux le prendre sur le bornier bleu que tu as rajouté)

en 2, tu branche la phase qui part vers le HQI
en 4, tu branche le neutre qui part vers le HQI

en A1, tu branche la phase (fil rouge 1,5 mm² suffit) qui provient d'un des contact Q de l'automate (le contact libre que tu as sur Q1 par exemple)
en A2, tu branche le même neutre (fil bleu 1,5 mm² suffit) que tu as sur 3 (tu peux boucler 3 et A2 ou bien brancher A2 sur le bornier bleu que tu as rajouté)

comme tu peux le lire, tu as 6 fils à brancher sur le relais. pas moins.

si tu fais autrement que ce que j'ai écris, ça ne va pas marcher !
voir, ça va péter !

après, l'alimentation de tes deux borniers (blanc et bleu) devront se faire en 2,5 mm² mini ok !
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mer 7 Oct 2009 - 20:39

Ok !

De toute façon je ferais ca demain car avec les gamins à la maison, ce n'est pas facile de se concentrer sur quelque chose !
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Jeu 15 Oct 2009 - 17:45

Bonjour tout le monde

J'ai enfin eu le temps de faire les branchements ... photos demain car je n'ai plus de batterie sur mon APN
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mar 20 Oct 2009 - 8:31

Bonjour à tous,

Je vous donne un peu de nouvelles à défaut des photos de l'installation de l'automate. Mon mari a enfin pris conscience de l'importance de l'install (pourtant c'est pas les prises multiples et cables en tout genre qui manquent à côté du bac) et il s'est décidé à me repiquer l'électricité directement sur le tableau (et comme on fait un faux plafond, autant en profiter pour faire passer les gaines).

Donc il faut que j'installe en tête de ligne un disjoncteur 30mA.

Pour repiquer l'électricité, il va falloir qu'on coupe le courant. Combien de temps peut rester le bac sans pompe/écumeur etc etc etc ..... ?

En attendant que cela soit fait, je vais peut être brancher l'automate sur une prise murale. Est-ce qu'une rallonge classique peut faire l'affaire (sachant que le cable doit être du 1.5 au lieu de 2.5) ?

Merci d'avance pour vos réponses !
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Mar 20 Oct 2009 - 18:26

bonjour,

je sais qu'il est toujours délicat de couper le courant sur un bac récifal, mais si c'est juste le temps de cabler un disjoncteur supplémentaire dans le tableau, ça ne doit pas être bien long. un quart d'heure au max. ça doit donc passer.

pour ce qui est de ta rallonge, le mieux serait en 2.5mm² c'est sûr, maintenant, tout dépend de sa longueur. plus le fil est court, et plus il est possible de descendre en section mais le calcul devient compliqué.

usuellement, je retiens 5 ampères par mm² et je m'y tient.
par exemple, si tu a une installation de 1700 watts, avec P=UI (je néglige cos phi) cela fait I=P/U soit I=1700/230 soit I=7,4 ampères et 7,4/5=1,5mm².

c'est un peu tarabiscotté mais si ton install dépasse 1700w, passe en 2,5mm².
et là, tu sera sûr de ne pas avoir d'échauffement dans les câbles.

je veux bien une petite photo de l'install...
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mar 20 Oct 2009 - 18:38

bonjour

merci pour ta réponse.

Je ne pense pas que l'installation actuelle dépasse les 1700w.

Pour ce qui est du quart-d'heure, avec mon mari il faut bien compter le double, voire le triple. Il est pas rapide mon gars

Disons une bonne heure, ca ira ?

Il ne voulait couper que la rangée où il va repiquer du cablage, mais je prône la sécurité et je préfère couper la totalité

Tu veux une photo juste de l'automate cablé, ou une photo quand il sera installé ? Car là aussi, il faut qu'on arrive à être d'accord avec mon mari et ce n'est pas gagné
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Mar 20 Oct 2009 - 19:39

une heure, normalement ça passe mais je trouve ça long quand même !!!
il peut ne couper qu'une rangée. en général, quand je pense manquer de place pour passer mes fils dans un tableau, je ne coupe que les disjoncteurs qui se trouvent au voisinage du passage de mes doigts ! petite précision, je ne suis pas un professionnel...

alors il vaut mieux tout couper quand même tu as raison. c'est toi qui tiens la lampe de poche alors !!

pour la photo, c'est juste par curiosité... t'embête pas. je saurai attendre !!
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mar 20 Oct 2009 - 20:18

Ca ne me pose pas de problème pour la photo :) Demain promis (j'ai tendance à reporter, surtout en ce moment car je suis en travaux de ponçage de plafond de la cuisine).

Ca sera moins d'une heure, mais je prévois large car on n'a pas ouvert le tableau de répartition pour voir comment il a été fait. C'est un pro qui s'en est chargé, mais certains travaux fait par des pro laissent à désirer. C'est en prévision des petites surprises qu'on peut découvrir.

Et comme, je pense car je n'y connais rien, il va falloir qu'il repique sur la 3ème rangée (sur 4. Les 2 premières sont pour les chauffages avec délesteur), autant tout couper !

Et on fera ca de jour pour éviter la lampe torche. Mais j'aurais le tél à la main au cas où (oui je suis rassurée )
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Mar 20 Oct 2009 - 20:39

je n'ai rien trouvé de mieux que le masque de plongée et le tuba pour poncer un plafond !

bon courage !
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mer 21 Oct 2009 - 9:47

Bonjour à tous,

Voilà une photo de l'automate cablé.



Après réflexion, le contacteur ira dans un autre boitier pour laisser l'automate seul.

Car l'automate n'est que le début de l'installation électrique..... 15 jours pour le cabler, imaginez le temps qu'il va me falloir pour le reste

Je vais le brancher sur une prise murale à proximité de l'aquarium et commencer les branchements. Ce qui me permettra aussi de le programmer car déplacer un PC bureau n'est pas chose facile.

Je ne brancherai l'HQI que quand il y aura le raccordement au tableau de répartition de fait, même si je pense qu'il n'y a aucun risque.

Cet automate est destiné à recevoir : 2 T5 39w, 1 pompe de brassage (qui s'arrêtera toute la nuit) et l'HQI 400w.

4 entrées sur 8, ca me laisse de quoi m'amuser
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Mer 21 Oct 2009 - 12:27

bonjour,

c'est bien, le branchement a l'air juste. l'arrivée ph/n du relais n'est pas encore branchée.

mets le dans un endroit bien accessible tu as raison. il te faudra surement modifier les paramètres de tes horloges via la façade par la suite.
un boitier à façade amovible transparente serai mieux pour ça en fait.
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mer 21 Oct 2009 - 12:42

Si si tout est branché mais on ne voit pas bien les fils, ils passent dessous (pour avoir un peu plus de place sur les côtés). Normalement tout est opérationnel.

je viens d'acheter une rallonge mais en 1.5, je trouve pas en 2.5. Ce qui va me permettre de le brancher et de le programmer. Dès que j'ai le temps dans la journée, je le programme (heureusement qu'il garde la programmation en mémoire sinon j'aurai eu un problème :s). Demain matin, branchement des T5 dans un premier temps.

Donc encore des photos à venir :)

Pour l'endroit :

Mon mari voulait le mettre près du tableau de répartition. Mais quand il a vu qu'il y aurait 1 autre tableau, il m'a fait des yeux en rond de flan

Au début je voulais le mettre entre le mur et l'aquarium (j'ai un espace de 20cm environ) mais j'ai lu sur internet qu'il ne fallait pas placer un tableau électrique ni au dessus ni au dessous d'un bac....

Comme il doit être au moins à 1m du sol il sera soit sur la gauche du bac, soit sur la droite (je rappelle que c'est une cuve carrée).

J'aurai préféré à la gauche (entre le bac et le couloir) mais mon mari veut à la droite (côté salon). Mais comme je suis têtue....
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Mer 21 Oct 2009 - 13:25

perso, j'ai mis le mien en dessous.



ce n'est pas conseillé c'est vrai, mais c'est bien pratique !
par contre, la partie filtre est à part c'est vrai (bac eau douce) pour que la partie electrique reçoive de la flotte, il faudrait que le bac déborde ou bien que le bac fuit. ce qui reste peu probable quand même...
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mer 21 Oct 2009 - 14:10

Sous le bac, je n'ai pas la place (il y a déjà la décante et la réserve d'eau, viendra bientôt un refuge)

Ma première idée était de le mettre à côté (entre le mur et la cuve), à environ 70/80 cm du sol (en gros sous la cuve, la hauteur du support est de 85cm). Faire un cache et n'avoir que l'écran et les touches de visible. L'intérêt de l'écran est tout de même de le voir :).

sans compter que j'ai également un Ph mètre et un osmolateur (j'aimerais que le boitier soit visible et accessible car il est un peu capricieux certains matins)

Donc je pense que je vais rester sur mon idée première : installer le tout à côté du bac à 80cm du sol, côté couloir (car côté salon les clignotements et les chiffres bien rouge vont vite gonfler mon cher et tendre ) et faire au dessus une étagère hydrofuge pour le protéger des éclaboussures !
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mer 21 Oct 2009 - 15:01

Bon voilà, j'ai mis une rallonge dont j'ai coupé la fiche femelle pour pouvoir brancher l'automate sur le secteur (à côté du pc).

J'ai fermé les yeux et mis la fiche dans la prise murale et pas de claquement au tableau électrique

Et miracle, l'automate était allumé

Voilà il est programmé et prêt à recevoir le matériel qu'il va gentillement gérer pour moi. Je vais commencer par brancher les T5 comme je le disais plus haut, mais je ferais cela au calme demain


Dernière édition par Algae le Mer 21 Oct 2009 - 15:56, édité 1 fois
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Mer 21 Oct 2009 - 15:55

nickel ! ça avance...
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Mer 21 Oct 2009 - 17:24

Doucement mais surement
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Jeu 22 Oct 2009 - 14:27

Bonjour,

Alors premiers tests aujourd'hui avec les actinic... Hé bin, ils ne s'allument pas

effectivement, je me suis aperçue que l'automate ne se mettait pas à l'heure automatiquement (pour un automate c'est un comble )

Pour les utilisateurs de ce type de matériel, savez-vous comment faire ?
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Jeu 22 Oct 2009 - 18:44

bonjour,

décidement, a part moi, y a pas grand monde qui s'intéresse à tes soucis

sur le mien, je rentre l'heure et la date au début puis, une petite batterie interne conserve le réglage de l'heure pendant au moins 72 heures pour parer aux éventuelles coupures de courant.

j'imagine qu'il doit en être la même chose pour le tien.

tu as bien régler l'heure au départ non?
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Algae le Jeu 22 Oct 2009 - 19:02

Non non, je n'ai pas réglé l'heure. Il s'est mis à l'heure du premier branchement apparemment. Donc cet après-midi, il était 23h50, voilà pourquoi les T5 ne s'allumaient pas.

J'ai envoyé un mail au revendeur, j'attends la réponse. Enfin je vais passer au crible les menus, ca doit forcément être quelque part !

Merci à toi de passer du temps à essayer de résoudre mes problèmes flower

Les autres attendent les réponses, sont pas fous
avatar
Algae
Océan
Océan

Féminin
Age : 46
Date d'inscription : 27/04/2009
Nombre de messages : 1994
Localisation : CORSEPT 44

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par amphioxus le Jeu 22 Oct 2009 - 19:39

je viens de lire vite fait la doc en anglais (139 pages quand même !!)

de ce que j'ai vu, il faut que tu soit en 'stop mode' puis que tu fasse dérouler le menu vertical jusqu'a ce que tu vois 'RTC SET'

rtc pour Real Time Clock.

t'appuis sur la touche sel pour rentrer dans le menu et après, tu verra bien !
avatar
amphioxus
Ruisseau
Ruisseau

Masculin
Age : 49
Date d'inscription : 10/04/2009
Nombre de messages : 120
Localisation : ouest

Revenir en haut Aller en bas

Re: Cablage d'un automate !

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum